Tenable Cloud Security | Partial Outage in API and Console API in US region

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 06:44 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 16:10 EDT

Identified

We experienced partial outage that affected several customers in the US region, our API and Console API were affected.
We have identified the root cause and are working on a fix
Posted Apr 21, 2025 - 12:49 EDT
This incident affected: Tenable Cloud Security (US1).