Nessus WAS Plugins Exceeding Memory Limits and Aborting Scans

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 08, 2023 - 18:38 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Sep 08, 2023 - 18:11 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Sep 08, 2023 - 14:22 EDT

Investigating

We are currently aware that Web Application Scans (WAS) scans launched from Nessus 10.6.0 are currently aborting.
Posted Sep 08, 2023 - 14:10 EDT