Tenable One - Exposure Management: Third-Party Data connectors sync issues

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 20, 2025 - 18:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 20, 2025 - 18:30 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 20, 2025 - 18:25 UTC

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Nov 20, 2025 - 18:15 UTC

Investigating

We are aware of and actively investigating Tenable One Exposure Management third-party data connectors failing to sync. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 20, 2025 - 17:51 UTC
This incident affected: Tenable One (us-1a, us-2a, mssp-us-1 (us07), ap-syd-1, br01, fra, in01, jp01, uk-lon-1, uae01).