Tenable Cloud Security: Scan Delays for Oracle Cloud Infrastructure (OCI)

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Apr 29, 2026 - 07:48 UTC

Update

Our engineering team continues to investigate this issue.
Posted Apr 28, 2026 - 13:03 UTC

Update

Our engineering team continues to investigate this issue.
Posted Apr 28, 2026 - 11:24 UTC

Update

Our engineering team continues to investigate this issue.
Posted Apr 28, 2026 - 09:50 UTC

Investigating

We are aware of and actively investigating scan delays that are impacting Oracle Cloud Infrastructure (OCI) customers for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Apr 28, 2026 - 08:18 UTC
This incident affected: Tenable Cloud Security (AE1, AU1, BR1, CA1, EU1, IN1, JP1, KR1, SG1, UK1, US1, USGov1).