Tenable Vulnerability Management: Degraded performance on findings query
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 19:05 EDT
Update
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 05, 2024 - 19:01 EDT
Update
We have implemented a fix for the issue and are monitoring the recovery.
Posted Sep 05, 2024 - 18:51 EDT
Update
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Sep 05, 2024 - 18:27 EDT
Investigating
We are aware of and actively investigating degraded performance that is impacting Findings search results for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 05, 2024 - 17:48 EDT
This incident affected: Tenable Vulnerability Management (GOV01).