Tenable Vulnerability Management: Tenablecloud.cn degraded / not reachable

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 14, 2025 - 12:40 EST

Investigating

We are aware of and actively investigating an issue with failed connection attempts to tenablecloud.cn or sensors experiencing connection issues with sensor.cloud.tenablecloud.cn for certain customers. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 14, 2025 - 10:04 EST
This incident affected: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UAE01, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, GOV01).