Scan duration delays on IN01
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 15:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 15:04 EDT
Investigating
We are aware of and actively investigating delays that are impacting scan duration for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Mar 19, 2024 - 12:21 EDT
This incident affected: Tenable Vulnerability Management (VM: IN01).