Tenable Vulnerability Management: Recasts not working on MSSP-US-1
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 02, 2024 - 03:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 11:35 EDT
Update
We have implemented a fix for the issue and are monitoring the recovery.
Posted Aug 29, 2024 - 17:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2024 - 17:00 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Aug 29, 2024 - 15:55 EDT
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Aug 29, 2024 - 14:53 EDT
Update
Our engineering team continues to investigate this issue.
Posted Aug 29, 2024 - 14:12 EDT
Update
Our engineering team continues to investigate this issue.
Posted Aug 29, 2024 - 12:36 EDT
Investigating
We are aware of and actively investigating failures when applying recast rules for certain users in US07. We will provide periodic updates as our engineers continue working on this issue.
Posted Aug 29, 2024 - 12:00 EDT
This incident affected: Tenable Vulnerability Management (US07).