Scan Processing delay in FRA
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Apr 02, 2024 - 17:57 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Apr 02, 2024 - 15:50 EDT
Investigating
We are aware of and actively investigating processing delays that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Apr 02, 2024 - 11:58 EDT
This incident affected: Tenable Vulnerability Management (VM: FRA).