SNMP Plugin 41028 False positives causing increased license utilization

Incident Report for Tenable Inc

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Aug 01, 2025 - 04:28 EDT

Update

Our engineering team continues to investigate this issue.
Posted Jul 31, 2025 - 20:28 EDT

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jul 31, 2025 - 09:46 EDT

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jul 31, 2025 - 04:32 EDT

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jul 30, 2025 - 20:39 EDT

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jul 30, 2025 - 02:42 EDT

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jul 29, 2025 - 23:28 EDT

Identified

Due to an issue with the SNMP plugin 41028, you may notice a increase to your licensed asset count. The problematic feed went out on Thursday the 24th and the plugin fix went into the feed on the 25th.

We are working to remove the false positive findings associated with the SNMP plugin. After we fix the findings, we will then adjust the assets to be unlicensed.
Posted Jul 29, 2025 - 14:50 EDT
This incident affects: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UAE01, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, GOV01).