Scan processing delays on Us-3a
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 03, 2024 - 09:29 EST
Investigating
We are aware of and actively investigating delays that are impacting scan processing on Us-3a for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Mar 01, 2024 - 16:27 EST
This incident affected: Tenable Vulnerability Management (VM: US-3A).