Tenable Vulnerability Management: Asset Tagging Issues

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 22, 2026 - 13:44 UTC

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Sep 19, 2026 - 01:53 UTC

Update

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Sep 18, 2026 - 19:09 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 17:48 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 16:50 UTC

Investigating

We are aware of and actively investigating issues with asset tagging not working for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 18, 2026 - 16:13 UTC
This incident affected: Tenable Vulnerability Management (US-1A, US-2A, US-3A, US08, AP-SYD-1, SING).