INC-995: Scans May be Stuck in Publishing State

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 24, 2023 - 15:52 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Mar 24, 2023 - 13:46 EDT

Update

Our engineering team continues to investigate this issue.
Posted Mar 24, 2023 - 13:39 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Mar 24, 2023 - 12:46 EDT

Investigating

We are aware of and actively investigating issues that are impacting scans being stuck in Publishing for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Mar 24, 2023 - 11:22 EDT
This incident affected: Tenable Vulnerability Management (GOV01).