Container Security scan data does not get populated

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 18, 2023 - 12:45 EDT

Investigating

We are aware of and actively investigating data population issues that are impacting container security scans for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 18, 2023 - 11:29 EDT
This incident affected: Tenable One and Tenable Vulnerability Management (US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, GOV01).