Tenable Identity Exposure Performance Issues

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jul 23, 2024 - 09:35 EDT

Update

We are continuing to monitor the progress of the recovery.
Posted Jul 23, 2024 - 03:49 EDT

Update

We are continuing to monitor the progress of the recovery.
Posted Jul 22, 2024 - 02:42 EDT

Update

We are continuing to monitor the progress of the recovery.
Posted Jul 20, 2024 - 23:21 EDT

Update

We are continuing to monitor the progress of the recovery.
Posted Jul 20, 2024 - 08:39 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Jul 20, 2024 - 05:42 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2024 - 03:52 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2024 - 02:40 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2024 - 00:38 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 22:20 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 19:42 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 18:48 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 17:38 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 16:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 15:38 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 14:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 13:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 12:27 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 10:26 EDT

Update

Our engineering team is continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 09:51 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jul 19, 2024 - 08:16 EDT

Update

Our engineering team continues to investigate this issue. The availability of new AD data may be impacted for some customers. The affected customers should be able to access the console.
Posted Jul 19, 2024 - 07:36 EDT

Investigating

We are aware of and actively investigating issues that are affecting some Tenable Identity Exposure customer platforms on Microsoft Azure that may make them inaccessible. We will provide periodic updates as our engineers continue working on this issue.
Posted Jul 19, 2024 - 06:21 EDT
This incident affected: Tenable One and Tenable Identity Exposure.