Tenable Vulnerability Management: Scan Processing Delays in US-3A
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 10:45 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Oct 01, 2024 - 09:33 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Oct 01, 2024 - 09:30 EDT
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Oct 01, 2024 - 08:29 EDT
Investigating
We are aware of and actively investigating delays that are impacting scan processing for certain users in US-3A. We will provide periodic updates as our engineers continue working on this issue.
Posted Oct 01, 2024 - 08:14 EDT
This incident affected: Tenable Vulnerability Management (US-3A).