WAS issues - OpenAPI file validation error

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted May 28, 2026 - 16:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 13:47 UTC

Investigating

We are aware of and actively investigating file validation errors that are impacting WAS API scans for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted May 28, 2026 - 13:46 UTC
This incident affected: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08).