Tenable Vulnerability Management: Scan processing delays on us08 and fra

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Apr 07, 2025 - 22:08 EDT

Monitoring

We are aware of and actively investigating scan delays that are impacting scan durations for certain users on us08 and fra. We have implemented a fix for the issue and are monitoring the recovery.
Posted Apr 07, 2025 - 21:37 EDT
This incident affected: Tenable Vulnerability Management (FRA, US08).