INC-990: Scan Processing Delays

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 23, 2023 - 05:18 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Mar 22, 2023 - 12:10 EDT

Investigating

We are aware of and actively investigating issues that are impacting scan processing for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Mar 22, 2023 - 12:04 EDT
This incident affected: Tenable Vulnerability Management (US07).