Tenable One - Exposure Management: Hexa AI Inaccessible

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jul 20, 2026 - 14:53 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Jul 20, 2026 - 14:39 UTC

Investigating

We are aware of and actively investigating the inability for certain users to access the Hexa AI component of Exposure Management . We will provide periodic updates as our engineers continue working on this issue.
Posted Jul 20, 2026 - 14:38 UTC
This incident affected: Tenable One (us-1a, us-2a, us-2b, us-3a, us-4a, us-5a, mssp-us-1 (us07), us08, ap-syd-1, br01, ca01, ca02, fra, in01, jp01, uk-lon-1, sing, gov01), Tenable One Foundation (us-1a, us-2a, us-2b, us-3a, us-4a, us-5a, us07, us08, ap-syd-1, br01, ca01, ca02, fra, in01, jp01, uk-lon-1, sing, gov01), and Tenable One Advanced (us-1a, us-2a, us-2b, us-3a, us-4a, us-5a, us07, us08, ap-syd-1, br01, ca01, ca02, fra, in01, jp01, uk-lon-1, sing, gov01).