Tenable Vulnerability Management: Asset update delays in AP-SYD-1
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 16:00 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 15:21 EST
Investigating
We are aware of and actively investigating delays that are impacting asset updates for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 20, 2024 - 15:20 EST
This incident affected: Tenable Vulnerability Management (AP-SYD-1).