Tenable Vulnerability management: Scan Vulnerability Data Showing "No data was found"

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 09:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 06, 2025 - 19:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 17:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2025 - 17:28 UTC

Investigating

We are aware of and actively investigating an issue causingscan vulnerability data to not show for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 06, 2025 - 17:25 UTC
This incident affected: Tenable Vulnerability Management (GOV01).