Tenable Cloud Security | Partial Outage in API and Console API in UK region and US region

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 18, 2025 - 20:54 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2025 - 10:45 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2025 - 09:46 EDT

Monitoring

API and Console API are now operational
Posted Mar 18, 2025 - 08:15 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 08:11 EDT
This incident affected: Tenable Cloud Security (UK1, US1).