The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 05, 2025 - 04:05 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 19:03 EST
Monitoring
Our cloud provider has implemented a fix for the issue and we are now monitoring the recovery.
Posted Nov 04, 2025 - 09:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2025 - 06:38 EST
Identified
Our cloud provider has identified the cause of the problem and is working to implement a fix for the issue.
Posted Nov 04, 2025 - 06:34 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2025 - 04:37 EST
Investigating
We are aware of and actively investigating scan delays that are impacting for certain users in Azure. We will provide periodic updates as our engineers continue working on this issue. The issue is related to an ongoing incident with our cloud service provider.