Tenable Cloud Security | Partial Outage in API and Console API services in US region

Incident Report for Tenable Inc

Resolved

issue is fully resolved.
Posted Jun 24, 2025 - 13:22 EDT

Monitoring

issue resolved and we are monitoring
Posted Jun 24, 2025 - 12:59 EDT

Identified

We are aware of some degradation to the API and Console API services in US region
Posted Jun 24, 2025 - 11:50 EDT
This incident affected: Tenable Cloud Security (US1).