Tenable Vulnerability Management: Scan Processing Delays

Incident Report for Tenable Inc

Resolved

We have implemented a fix for the issue and are monitoring the recovery.
Posted Dec 05, 2025 - 16:44 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Dec 05, 2025 - 15:06 UTC

Investigating

We are aware of and actively investigating an issue with scan processing delays on the FRA site. We will provide periodic updates as our engineers continue working on this issue.
Posted Dec 05, 2025 - 14:09 UTC
This incident affected: Tenable Vulnerability Management (FRA).