Tenable Vulnerability Management: Scheduled Scan Delays

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Aug 31, 2026 - 19:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 31, 2026 - 16:21 UTC

Update

We have implemented a fix for the issue and are monitoring the recovery.
Posted Aug 31, 2026 - 11:36 UTC

Monitoring

Between 8:00 PM UTC on August 28 2026 and 11:00 PM UTC on August 29 2026, certain users may have experienced issues with scan scheduling, resulting in delayed or missed scheduled scans. We have implemented a fix for the issue and are monitoring the recovery.
Posted Aug 31, 2026 - 08:14 UTC

Investigating

We are aware of and actively investigating delays with scan scheduling that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Aug 31, 2026 - 07:04 UTC
This incident affected: Tenable Vulnerability Management (US-4A, US-5A, US08, AP-SYD-1, CA01, UK-LON-1).