Nessus 10.6 issues viewing compliance results

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Sep 11, 2023 - 02:39 EDT

Monitoring

We have implemented a fix for the issue in Nessus 10.6.1 and are monitoring the recovery.
Posted Sep 08, 2023 - 14:49 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Sep 05, 2023 - 14:13 EDT

Investigating

We are aware of and actively investigating issues viewing compliance audit results in Nessus 10.6. We will provide periodic updates as our engineers continue working on this issue.
Posted Sep 05, 2023 - 14:10 EDT