The migration wave for the AMER region is now complete. We have entered a monitoring phase to ensure overall data stability and to finalize the transition for the last few specific environments. All services are currently operational. A final update will be provided once this supervision period concludes tomorrow morning.
Posted Apr 17, 2026 - 16:21 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 17, 2026 - 06:50 UTC
Update
Maintenance for the following sites is done : br01, ca01, ca02, mssp-us-1 and us-5a.
Data synchronization is still in progress for the following site : us-1a, us-2a, us-3a, us-4a and us08
Posted Apr 16, 2026 - 14:43 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2026 - 07:00 UTC
Scheduled
The Tenable Identity Exposure Platform will undergo scheduled maintenance. Customers with synchronized AD and Entra ID environments may experience a 4–6 hour scan pause and temporary data or score fluctuations on their dashboard.