Tenable Vulnerability Management: Scans and tags slow to process on us08

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Apr 30, 2026 - 14:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 00:15 UTC

Investigating

We are aware of and actively investigating service degradation that is impacting scan performance for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Apr 28, 2026 - 23:21 UTC
This incident affected: Tenable One (us08) and Tenable Vulnerability Management (US08).