The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Nov 15, 2023 - 09:20 EST
Update
We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 15, 2023 - 05:24 EST
Update
We have implemented a fix for the issue and are monitoring the recovery.
Posted Nov 14, 2023 - 09:02 EST
Monitoring
Fix has been rollout in all region. Monitoring in progress, SIEM integration should be back.
Posted Nov 14, 2023 - 08:56 EST
Update
Deployment of the fix in progress, all region will rollout tomorrow 7am EST
Posted Nov 13, 2023 - 12:24 EST
Identified
Root cause identified, fix in progress
Posted Nov 13, 2023 - 11:31 EST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2023 - 06:36 EST
Update
Our engineering team continues to investigate this issue.
Posted Nov 13, 2023 - 06:28 EST
Update
We are aware of and actively investigating an issue that is impacting SIEM integration for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 13, 2023 - 05:45 EST
Investigating
We are aware of and actively investigating an issue that is impacting SIEM integration for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Nov 13, 2023 - 05:33 EST
This incident affected: Tenable Identity Exposure.