Agent scan issues on Gov01

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Aug 24, 2026 - 11:35 UTC

Update

A fix was implemented and we continue to monitor the results.
Posted Aug 20, 2026 - 13:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 21:37 UTC

Investigating

We are aware of and actively investigating agent scans getting stuck in pending or aborting for certain users on Gov01. We will provide periodic updates as our engineers continue working on this issue.
Posted Aug 19, 2026 - 21:18 UTC
This incident affected: Tenable One (gov01).