Tenable Vulnerability Management: Exposure Management overview page is not loading

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted May 13, 2025 - 09:05 EDT

Identified

We have identified the cause of the problem. A temporary fix is in place and our engineering team is working to implement a permanent fix for the issue.
Posted May 12, 2025 - 17:12 EDT

Investigating

We are aware of and actively investigating errors that are impacting loading of overview page in Exposure Management for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted May 12, 2025 - 12:20 EDT
This incident affected: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UAE01, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08, GOV01).