The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jun 02, 2026 - 14:00 UTC
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Jun 01, 2026 - 12:42 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 11:42 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 09:36 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 04:01 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2026 - 03:55 UTC
Investigating
We are aware of and actively investigating an issue with scan processing delays. We will provide periodic updates as our engineers continue working on this issue.