Scan Processing delay in US-5a
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 29, 2024 - 06:05 EST
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 29, 2024 - 01:46 EST
Identified
We are aware and have identified the cause of the delay. Our engineering team is working to implement a fix for the issue.
Posted Feb 28, 2024 - 23:49 EST
This incident affected: Tenable Vulnerability Management (VM: US-5A).