Tenable Vulnerability Management: Delay in asset discovery on us-08

Incident Report for Tenable Inc

Resolved

Between 2025-02-04 1900 UTC to 2025-02-06 12:55 UTC, certain users could have experienced delays in asset discovery. The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 07, 2025 - 15:04 EST

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 05, 2025 - 21:03 EST

Update

Our engineering team is continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 10:14 EST

Update

Our engineering team is continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 04:49 EST

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Feb 05, 2025 - 01:36 EST

Update

Our engineering team continues to investigate this issue.
Posted Feb 05, 2025 - 01:31 EST

Investigating

We are aware of and actively investigating delays in asset discovery that are impacting certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 04, 2025 - 22:22 EST
This incident affected: Tenable Vulnerability Management (US08).