Data ingest delays on US-2a

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted May 07, 2026 - 21:50 UTC

Investigating

We are aware of and actively investigating delays for asset and finding ingestion for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted May 07, 2026 - 19:38 UTC
This incident affected: Tenable One (us-2a) and Tenable Vulnerability Management (US-2A).