Scan Details are not loading [MSSP-US-1]

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jun 02, 2023 - 02:12 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Jun 01, 2023 - 05:21 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Jun 01, 2023 - 05:21 EDT

Investigating

We are aware of and actively investigating issues that are impacting loading / viewing scan results for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jun 01, 2023 - 05:21 EDT
This incident affected: Tenable Vulnerability Management (US07).