Scan processing delays on FRA site

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted May 26, 2023 - 09:49 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted May 26, 2023 - 03:59 EDT

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted May 26, 2023 - 03:58 EDT

Investigating

We are aware of and actively investigating delays that are impacting scan processing for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted May 26, 2023 - 03:33 EDT
This incident affected: Tenable Vulnerability Management (FRA).