We have resumed the plugin feed to allow plugin downloads once again. As a reminder Agent versions 10.8.0 and 10.8.1 have been disabled, however, the plugin feed will be available for all other supported agent versions.
We have resumed the plugin feed to allow plugin downloads once again. As a reminder Agent versions 10.8.0 and 10.8.1 have been disabled, however, the plugin feed will be available for all other supported agent versions.
Agent versions 10.8.0 and 10.8.1 have be disabled and are no longer available for download.
Posted Jan 02, 2025 - 17:55 EST
Update
The Tenable team is releasing version 10.8.2 of the Nessus Agent to fix an issue that may cause some 10.8.0 & 10.8.1 versions to go offline. The accompanying release notes will provided shortly with details for understanding the potential impact and options available to bring these agent instances back online
Posted Jan 02, 2025 - 17:27 EST
Update
Tenable team is actively working on resolving the Plugin Compilation Issue discovered on Nessus Agent version 10.8.0/10.8.1: -Nessus Agent for TVM, TSC and Nessus are downgraded from 10.8.0/10.8.1 to 10.7 -All plugin feed updates are disabled except: -TVM Nessus Agent version lower than 10.8 -TVM linked Nessus Scanner (all versions)
Posted Jan 02, 2025 - 11:50 EST
Update
Tenable team is actively working on resolving the Plugin Compilation Issue discovered on Nessus Agent version 10.8.0/10.8.1: -Nessus Agent for TVM, TSC and Nessus are downgraded from 10.8.0/10.8.1 to 10.7 -All plugin feed updates are disabled except: -TVM Nessus Agent -TVM linked Nessus Scanner (all versions)
Impact: Affected 10.8.0/10.8.1 agents will go offline upon plugin update. No host impact.
Posted Jan 02, 2025 - 11:28 EST
Update
Tenable team is actively working on resolving the Plugin Compilation Issue discovered on Nessus Agent version 10.8.0/10.8.1: -Nessus Agent for TVM, TSC and Nessus are downgraded from 10.8.0/10.8.1 to 10.7 -All plugin feed updates are disabled except: -TVM Nessus Agent -TVM linked Nessus Scanner (all versions)
Posted Jan 02, 2025 - 11:02 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jan 02, 2025 - 08:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 02, 2025 - 07:18 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 02, 2025 - 00:06 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jan 01, 2025 - 17:02 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jan 01, 2025 - 11:55 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jan 01, 2025 - 07:47 EST
Update
Our engineering team continues to investigate this issue.
Posted Jan 01, 2025 - 07:46 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jan 01, 2025 - 03:44 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jan 01, 2025 - 01:24 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Dec 31, 2024 - 23:21 EST
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Dec 31, 2024 - 21:03 EST
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Dec 31, 2024 - 18:14 EST
Investigating
We are aware of and actively investigating an issue with agents going offline after plugin updates for certain users on all sites. Plugin updates have been temporarily paused. We will provide periodic updates as our engineers continue working on this issue.