Nessus evaluation requests and Nessus Essential registrations intermittently failing
Incident Report for Tenable Inc
Resolved
This incident has been resolved.
Posted May 24, 2023 - 10:34 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted May 24, 2023 - 09:28 EDT
Investigating
We are aware of and actively investigating latency issues that causing some Nessus evaluation requests and Nessus Essentials requests to time out
Posted May 24, 2023 - 09:01 EDT
This incident affected: Tenable Services (Tenable Website).