Vulcan Platform: Partial Service Disruption: Connector Triggers (EU)

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 09:31 UTC

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Apr 29, 2026 - 07:23 UTC

Investigating

We have identified an issue affecting automatic connector syncs for customers in the EU Region. Our engineers are on the case and investigating the root cause.
Posted Apr 28, 2026 - 11:38 UTC
This incident affected: Vulcan Standalone (EU).