Vulcan Platform: Connector Normalization Failure (EU)

Incident Report for Tenable Inc

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 12:41 UTC

Investigating

We are currently investigating an issue affecting data normalization for some EU-region customers, which may cause delays in data syncing; we are actively working on a resolution.
Posted Sep 15, 2026 - 07:09 UTC
This incident affects: Vulcan Standalone (EU).