Tenable Vulnerability Management: Sensors page in failing to load on fra, uk-lon-1 and us08

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Feb 12, 2025 - 11:07 EST

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Feb 12, 2025 - 06:51 EST

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Feb 12, 2025 - 06:51 EST

Investigating

We are aware of and actively investigating an issue with the Sensors page failing to load for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 12, 2025 - 05:24 EST
This incident affected: Tenable Vulnerability Management (FRA, UK-LON-1, US08).