INC-987: Intermittent issues seen when accessing MSSP managed customer instances
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Mar 21, 2023 - 04:49 EDT
Monitoring
We have implemented a fix for the issue and are monitoring the recovery.
Posted Mar 20, 2023 - 10:09 EDT
Identified
We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Mar 20, 2023 - 09:47 EDT
Investigating
We are aware of and actively investigating intermittent issues that are impacting the ability to login to MSSP managed customer instances for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Mar 20, 2023 - 09:46 EDT
This incident affected: Tenable Vulnerability Management (VM: JP01, VM: US-1A, VM: US-2A, VM: US-2B, VM: US-5A, VM: US07).