Tenable Cloud Security | Partial access issues to us.app.ermetic.com
Incident Report for Tenable Inc
Resolved
The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Jul 12, 2024 - 11:25 EDT
Update
Between 14:45 UTC to 15:40 UTC, certain users could have experienced access issues while working with us.app.ermetic.com. We have implemented a fix for the issue and are monitoring the recovery.
Posted Jul 12, 2024 - 11:15 EDT
Investigating
We are aware of and actively investigating access issues that are impacting UI access and API for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jul 12, 2024 - 10:56 EDT
This incident affected: Tenable Cloud Security (US1).