Tenable Vulnerability Management: Plugins appearing as 'unknown' in GOV01

Incident Report for Tenable Inc

Resolved

The issue has been resolved. We are sorry for the disruption and inconvenience.
Posted Apr 30, 2026 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 23:17 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2026 - 20:59 UTC

Investigating

We are aware of and actively investigating Plugins appearing as 'unknown'. We will provide periodic updates as our engineers work on this issue.
Posted Apr 29, 2026 - 20:16 UTC
This incident affected: Tenable Vulnerability Management (GOV01).