Tenable Vulnerability Management: Connection delays impacting tenablecloud.cn domain

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 14:23 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 13:21 EST

Update

Our engineering team is continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 12:59 EST

Update

Our engineering team is continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 09:37 EST

Update

Our engineering team is continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 06:50 EST

Identified

We have identified the cause of the problem. Our engineering team is working to implement a fix for the issue.
Posted Feb 11, 2025 - 05:10 EST

Investigating

We are aware of and actively investigating an issue with connection attempts to tenablecloud.cn being delayed or sensors experiencing connection issues with sensor.cloud.tenablecloud.cn for certain customers. We will provide periodic updates as our engineers continue working on this issue.
Posted Feb 11, 2025 - 04:52 EST
This incident affected: Tenable Vulnerability Management (AP-SYD-1, BR01, CA01, FRA, IN01, JP01, SING, UAE01, UK-LON-1, US-1A, US-2A, US-2B, US-3A, US-4A, US-5A, US07, US08).