Scan processing delays for long running scans

Incident Report for Tenable Inc

Resolved

Scan latencies issues impacting scan processing on long running scans for certain issues has now been resolved.
Posted Jan 17, 2026 - 15:31 UTC

Update

Our engineering team continues to investigate this issue.
Posted Jan 17, 2026 - 06:51 UTC

Update

Our engineering team continues to investigate this issue.
Posted Jan 17, 2026 - 04:19 UTC

Update

Our engineering team continues to investigate this issue.
Posted Jan 17, 2026 - 02:14 UTC

Investigating

We are aware of and actively investigating scan latencies issues that are impacting scan processing on long running scans for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Jan 16, 2026 - 23:34 UTC
This incident affected: Tenable One (us-4a).