Scan services degraded in mssp-us-1

Incident Report for Tenable Inc

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:09 EDT

Monitoring

We have implemented a fix for the issue and are monitoring the recovery.
Posted Apr 16, 2025 - 12:12 EDT

Investigating

We are aware of and actively investigating errors that are impacting scan services for certain users. We will provide periodic updates as our engineers continue working on this issue.
Posted Apr 16, 2025 - 12:12 EDT
This incident affected: Tenable Vulnerability Management (US07).